Troubleshooting: Trust relationship

Error Message(s)

The trust relationship between this workstation and the primary domain failed.

Cause(s)

If the CoreOne Suite Application Service is configured to run as “Local System“ or any other user without access to Active Directory and the Exchange target system is connected without an additional SystemConnector, some of the commands to create a new mailbox are executed locally and not with the configured remote PowerShell user. As this user does not have access to Active Directory, you will get the error message above.

Solution(s)

Either set a dedicated service user with sufficent rights in Active Directory or use a SystemConnector with a dedicated service user for the Exchange target system.

 

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